分类
交易二元战略选择

值得关注的关键 MACD 指标

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,27); MACD:=2*(DIFF-DEA); A0:=CLOSE>OPEN AND DIFF>DEA; A1:=MACD>REF(MACD,1) AND REF(MACD,1) A2:=DIFF A3:=DIFF>REF(DIFF,1); A0 AND A1 AND A2 AND A3;

MACD指标中dif和dea是什么?

安全联盟认证

希财网 版权所有 © 2014-2022 值得关注的关键 MACD 指标 湘ICP备10026015号 增值电信业务经营许可证湘B2-20070093 湘公网安备43019002000662号

MACD指标-8种经典买入形态(附通达信&量化大师公式)

小壁虎的春天 于 2021-01-15 14:45:49 发布 3056 收藏 25

1、佛手向上

DIFF:=EMA(CLOSE,值得关注的关键 MACD 指标 12) - EMA(CLOSE,26);值得关注的关键 MACD 指标

DEA:=EMA(DIFF,27);

MACD:=2*(DIFF-DEA);

A0:=CLOSE>OPEN AND DIFF>DEA;

A1:=MACD>REF(MACD,1) AND REF(MACD,1) 值得关注的关键 MACD 指标

A2:=DIFF>0 AND DEA>0;

A3:=DIFF>REF(DIFF,1);

A0 AND A1 AND A2 AND A3;

2、小鸭出水

3、漫步青云

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,27);

A0:=DIFF>=0 AND DEA>=0;

A1:=CROSS(DIFF,DEA);

A2:=MA(CLOSE,5)>MA(CLOSE,10);

A3:=VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,10);

A0 AND A1 AND A2 AND A3;

4、天鹅展翅

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,27);

MACD:=2*(DIFF-DEA);

A0:=CLOSE>OPEN AND DIFF>DEA;

A1:=MACD>REF(MACD,1) AND REF(MACD,1)

A2:=DIFF

A3:=DIFF>REF(DIFF,1);

A0 AND A1 AND A2 AND A3;

5、空中缆绳

DIF在零轴下金叉DEA后在零轴上运行一段时间后,股价调整、DIF也向下回调,当DIFF调到DEA线的时候,,两线粘合成或几乎成一线。在它们分离并多头发散、形成为买入时机,新的涨势开始。该形态的出现多为上档盘整和主力洗盘所为,股价在上升途中做短暂的盘整后,呈现强势上攻形态,应理解为积极介入信号,果断买入。 值得关注的关键 MACD 指标 此形态和空中缆车的主要区别在于:它不死叉,而空中缆车发生死叉! 相同点是:它们的均线系统往往都是多头排列。

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,27);

MACD:=(DIFF-DEA)*2;

值得关注的关键 MACD 指标

A0:=MIN(DIFF,DEA)/MAX(DIFF,DEA)>0.95;值得关注的关键 MACD 指标

A1:=MA(CLOSE,20)>REF(MA(CLOSE,20),1);

A2:=DIFF>0 AND DEA>0;

A3:=MACD>REF(MACD,1);

A0 AND A1 AND A2 AND A3;

MACD指标中dif和dea是什么?

安全联盟认证

希财网 版权所有 © 2014-2022 湘ICP备10026015号 值得关注的关键 MACD 指标 增值电信业务经营许可证湘B2-20070093 湘公网安备43019002000662号

MACD指标是怎么来的?如何理解MACD及其手动实现

MACD的很多资料里叫他“指数平滑移动平均线”,但是他的英文名叫“Moving Average Convergence / Divergence”,我的英文很糟糕但我还是自信的觉得直译为“移动平均线的收敛/发散”其实更代表这个指标。还有几个关键名词。EMA指数移动平均线,和他相区别的是算数移动平均线MA。两者的最大差异是权重的使用。在EMA中设计者人为的赋予了他权重。DIFF是差值的意思。DEA则是差值DIFF的指数平均值。注意,这里的指数其实是经济学含义,而不是数学意义上的指数。